Highslide for bo-blog 插件升级

早就看到论坛里边的YEYO发布了Highslide 4.0.8版本的插件,自己懒,一直没有升级。还用的是3.0的版本呢。刚刚安装完WIN 7。发现自己博客网站上的图片已经不能正常浏览了。

具体情况就是,能打开,不能关闭。

这回真是不升不可了。赶紧去YEYO的博客下载安装Highslide 4.0.8 版本后,一切正常。

在这里通告一下

各位博友没升级的也赶紧升级,不要影响游客的访问质量啊。

相关评论

  1. jOe说道:

    楼下是我留的,汗,打成win7了

  2. win7说道:

    win7什么时候可以让我免费升级啊,我的Vista家庭高级版还放那没用呢,说说win7用的效果如何

  3. 逸冰说道:

    这个看上去图片更加好一点
    我的还是以前那个,我的bo还是2.10版本呢?~

  4. inputx说道:

    boblog最有用的几个插件,这个算一个了,可惜我的版本没法用。

  5. 平平说道:

    问下 这插件是基于什么基础上的啊?有必要吗

  6. 浩子说道:

    呵呵
    我没安装这个哦
    觉得插件安装多了不怎么好样

  7. 海天无影说道:

    汗windows7要求还蛮高的啊~

相关评论:

您的电子邮箱地址不会被公开。 必填项已用*标注