Highslide for bo-blog 插件升级

早就看到论坛里边的YEYO发布了Highslide 4.0.8版本的插件,自己懒,一直没有升级。还用的是3.0的版本呢。刚刚安装完WIN 7。发现自己博客网站上的图片已经不能正常浏览了。

具体情况就是,能打开,不能关闭。

这回真是不升不可了。赶紧去YEYO的博客下载安装Highslide 4.0.8 版本后,一切正常。

在这里通告一下

各位博友没升级的也赶紧升级,不要影响游客的访问质量啊。